Nem futtatható többé a Windows 7 az SSE2-t nem támogató gépeken

A Windows 7 volt eddig az egyetlen olyan még aktívan támogatott Windows kiadás, amely nem igényelte az SSE2 utasításkészletet a processzoroknál, amellyel több mára jelentősen megöregedett hardver nem rendelkezhet. Azonban az elmúlt hónapokban történt egy változás mely az SSE2 meglétét a Windows 7-nél is kötelezővé teszi, mely ez már nem is fog változni.


Eredetileg még a Windows Update-en érkező 2018. márciusi havi kumulatív frissítés (KB4088875) volt az, amely ezen processzoroknál meggátolta a rendszer futtatását, vagyis egyik napról a másikra az érintett hardvereken már nem futott az addig működő rendszer. Először mint ismert hibaként tartották számon a frissítés kiadási megjegyzéseinél, de sem az áprilisi, májusi, sőt az éppen legfrissebb júniusi összegzőnél sem tűnt el, mostanra így pedig egyértelmű; az egyetlen megoldásként csak egy SSE2-őt támogató processzor beszerzése szolgál (a Microsoft ezt javasolja).

A legtöbb modernebb hardvernél (Pentium 3-tól és Athlon XP-től) bár ez nem okoz nagy fejtörést, - sőt minden bizonnyal az érintettek száma nagyon kis mértékű; de ennek ellenére a helyzet kellemetlen lehet. Hiszen ezzel a Windows 7 eredeti rendszerkövetelményei megváltoztak, többé nem azonos azzal, amiért a licencdíj megvásárlásakor kaptak. Ezzel pedig az érintett hardvereken így egyetlen naprakész Windows verzió sem használható, hiszen a Windows 8, 8.1 és 10 számára mindig is alapkövetelmény volt az SSE2 megléte.

Forrás: Neowin
Csevegés (eddig 7 hozzászólás)

Szólj hozzá

Hozzászólás küldéséhez be kell jelentkezni.
Csicso82 6 hó
Ha ez igaz akkor nem szép dolog de igazság szerint ez lényegtelen. Annyira kevés van már hátra a windows 7 legvégső támogatásából, hogy egyszerűen ezt a frissítést nem engedi települni az ember amúgy sem túl biztonságos a windows 7-et használni. Plusz azt sem értem, hogy ez milyen őskövület gépekre vonatkozik. Ismerősöm kb. 15 éves gépén fut a windows 10 nekem egy 11 éves notebook-on. Most komolyan aki 20 éves vagy annál régebbi gépet használ az meg is érdemli. Megjegyzem feltalálták már a Linuxot.
Zoli32 6 hó
Számitógépet,laptopot,egyéb számítástechnikai eszközt nem árt frissiteni néha Smile Én a 4-5 évre esküszök. Szerintem addig bőven jó minden újan vett gép és még nem is régi. Ennyi idő alatt meg a mai világba cserélni kell a gépeket,lejár a támogatás,hardver,szoftver elavul. Smile Egy szónak is száz a vége,figyeljünk oda a számítástechnikai cuccainkra.
Csicso82 6 hó
Mondom közel 20 éves gépeket vagy még régebbieket érint, de még így is lesz asztalcsapkodás.
Csicso82 6 hó
Az Avast hivatalos fórumán azon ment az asztalcsapkodás hogy a legfrissebb Avast build nem fut kielégítően a 17(!) éves XP-n.
WindowsFan 6 hó
Van még olyan ember, aki PIII / Athlon XP vagy ezeknél régebbi procikat használ? Grin Ezek már lassan 20 évesek lesznek... csodálom, hogy ezekre fel lehetett telepíteni a Windows 7-et. (Ha még fel is ment, biztos vagy 5 óra hosszat települt és utána is csak 1.0-ás eredményt mutathatott Windows élményindex.)

Idézet

Ezzel pedig az érintett hardvereken így egyetlen naprakész Windows verzió sem használható...

Ez így nem igaz. Smile
A Windows Embedded Standard 2009 és a Windows Embedded POSReady 2009 egyaránt nem igényli a processzortól a SSE2-támogatást, mégis kapnak frissítéseket a Microsofttól, jóllehet nem elsősorban otthoni használatra készültek. Smart

A Windows Embedded Standard 2009 2019. január 8-ig,
a Windows Embedded POSReady 2009 pedig 2019. április 9-ig.

Itt megjegyzendő, hogy a Windows 7 támogatása 2020. január 14-én fog megszűnni. (Már csak másfél év! OMG)
Csicso82 6 hó
"Itt megjegyzendő, hogy a Windows 7 támogatása 2020. január 14-én fog megszűnni. (Már csak másfél év!"

#mindmeghalunkvilágvégedegyorsanám#
facan 1 hó
Egy Athlon XP-én (K7 Sempronon, ezeket még 2005-ben is árulták low cost pc-kben) vagy Tua P3-on kellő mennyiségű (2gb) rammal és normálisabb vga-val (ati 9500+, Geforce6+, pláne HD Radeonnal) megtámogatva, azért teljesen jól / használhatóan ment a 7-es, hiába nem tudják az SSE2-őt egy P4 architektúrás Cerkánál vagy Cerka D-nél kisebb P4-nél, egymagos Atomnál "lóerőben" azért erősebbek, az élményindexük olyan 3-4 között volt vhol Grin.
Persze ma már egyetlen korszerű böngésző sem megy SSE2 nélkül, már Linux alatt sem (a Firefox 52 ESR és a 27.9.4SSE-es Pale Moon volt az utolsó csak SSE-vel is beérő verzió, Win alatt már 45 ESR után megtörtént a váltás (Thunderbirdnél is egy ESR verzióval később vált min. kritériummá az SSE2 Linux alatt (45 vs 52ESR)), habár lehet volt Pale Moon-ból SSE-s későbbi wines verzió azt már nem próbáltam, Chorme/Chromium meg már a 32-es verzió után Win és 34-es verzió után Linux alatt sem megy SSE2-vel), szóval kellő körítéssel és kompromisszummal hiába lenne még elegendő nettezésre, levezésre, szövegszerkesztésre ilyesmi alap dolgokra egy ilyesmi gép, SSE2 híján ezt nem lehet megtenni (Athlon Xp-ben van még 3Dnow+ ami részben kiválthatná, de ahhoz meg túl kicsi piac már, hogy megérné rá külön fordítani), úgy látszik a 386 és a Pentium utasításkészlet után az SSE2 lett a következő nagy vízválasztó.
Mondjuk ha már nem lesz foltozva tovább a 7-es SSE2 nélkül, akkor lehetne egy 2018 februári integrált x86-os iso-t közzétenni itt, ha vki ilyen gépen használná vmiért ne kelljen a frissítések között mazsolázni melyik amelyiket felteheti és melyik amelyiket nem.Smile

Hirdetés

Hirdetés blokkolva!

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!
Adatvédelmi irányelveink megváltoztak. Erről és a sütik használatáról itt olvashat

Online tagok: 1

kisjoda

  • 7 Vendég
  • 106 Tagok ma
  • 5 Szülinapos
  • 16,348 Összes tag

MegaDance

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!