Windows 8 - Letölthető a Release Preview!

Windows 8 Release Preview letöltése



Minimális rendszerkövetelmények:
1 gigahertz (GHz) vagy gyorsabb 32-bit (x86) vagy 64-bit (x64) processzor
1 gigabyte (GB) RAM (32-bit) vagy 2 GB RAM (64-bit)
16 GB szabad merevlemez terület (32-bit) vagy 20 GB (64-bit)
DirectX 9 grafikus kártya WDDM 1.0 vagy újabb driverrel

Windows 8 Release Preview English, 64-bit (x64) (3,27 GB)



Windows 8 Release Preview English, 32-bit (x86) (2,43 GB)



A telepítéshez szükséges kulcs:

TK8TP-9JN6P-7X7WW-RFFTV-B7QPF


Figyelem! Ez nem a végleges verzió, ezért éles rendszerként használata nem ajánlott!


Csevegés (eddig 59 hozzászólás)

Szólj hozzá

Hozzászólás küldéséhez be kell jelentkezni.
Solyom66 · 7 év
Szerintettek mi lehet a gond nálam?

www.abload.de/img/nvtelen17id7a.png

És itt vannak a proci tulajdonságai:

www.abload.de/img/cpu7beh9.png

Minden segítséget meg köszönök előre is.

Idáig minden Win 8 verzió rendesen fel ment a gépemre és hiba nélkül dolgozot.
robi01 · 7 év
Nem tudom így háttérböl jegyzem+,hogy lehet HT support zavar beneki.Mert ugye az nem teljesértékü 2mag hanem csak HT.de lehet,hogy bar...ság amit írok.Wink
Solyom66 · 7 év
Köszi meg probálom HT nélkül is és majd írom az eredményt.
Solyom66 · 7 év
Hát sajnos ez sem jött össze Cry
Joco03 · 7 év
Hali, délután megpróbállom feltenni egy régebbi Socket 478 tokozású P4 3.00Ghz-s HT vel rendelkező konfigra, és jelzem majd mire jutottam.
Driver · 7 év
Nem csak nálad van ez a probléma, már a support oldalon is páran küldtek visszajelzést róla...
http://answers.microsoft.com/en-us/wi...5ef?page=2
Joco03 · 7 év
Hali először 0x0000005D hibaüzenetel leállt ujraindítottam de semmi kiírtam újra így már jó volt viszont nálam is azt írja hogy a számítógép proceszora nem kompatibilis a következővel : Windows8. Húztam a procin 3.6Ghz-ra úgy már nemvolt gond ez érdekes, haver is felrakta ő Socket 775 konfigra Pentium D945 3.4Ghz-ra de arra is azt írja hogy proci nem kompatibilis, ez érdekes.
Mesant · 7 év
Azt kell csinálni feltenni pendrájvra az RP-t és Hetes alatt elindítani a setup.exe-t, direktbe nem jó mert ugyanezt csinálja (3,4-es procim van nekem is) de online módon frissíti a Hetest, ha valaki úgy gondolja...
fttomi · 7 év
hali én is próbáltam felrakni de nekem be se indul

ezt írja: you need a recovery tools on your installation media. nc6000sen 1.60os procin és frissíteni sem tudom. segítség?
Előre is kösziSmile

Hirdetés

Hirdetés blokkolva!

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!

Értékelés

Csak regisztrált tagok értékelhetnek.

Bejelentkezés vagy Regisztráció az értékeléshez.
Felülmúlhatatlan! (8)100 %
Nagyon jó (0)0 %
Jó (0)0 %
Átlagos (0)0 %
Gyenge (0)0 %
Adatvédelmi irányelveink megváltoztak. Erről és a sütik használatáról itt olvashat

Online tagok: 1

cszsolt70
  • 8 Vendég
  • 139 Tagok ma
  • 7 Szülinapos
  • 17,190 Összes tag

MegaDance

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!