AMD - Megjelent az AMD Catalyst 12.10

Az új Catalyst 12.10 a HD 5000, HD 6000 és HD 7000 szériákhoz nyújt támogatást, melyek meg is kapták a kompatibilis Windows 8-al jelzőt, és teljes WDDM 1.2-es támogatással rendelkeznek.


Kiemelt újdonságok:
  • Target-Independent Rasterization (TIR): A TIR egy új rendelélési eljárás ami lehetővé teszi a jobb élsimítást Direct3D driver-t használó alkalmazásokban.
  • Native Stereo 3D Támogatás: A Windows 8 natívan támogatja a sztereoszkopikus 3D játékokat és videókat kompatibilis alkalmazásokban
  • Unified Video API: A videó visszajátszás integrálva lett a DirectX® 11 API-ba, lehetővé téve egyidejű videó és játék tartalmakat. Az átkódolási teljesítmény szintén javulhat a támogatott alkalmazások számára.
  • Optimalizált képelforgatás, az azt támogató eszközöknél.
  • Gyorsabb alvó módba lépés valamint az onnan történő visszatérés
  • Optimizált GPU energia fogyasztás
  • Az alábbi főbb technológiák szintén támogatottak a Windows 8-ban:
    1. AMD Eyefinity technology
    2. OpenCL™
    3. OpenGL
    4. Unified Video Decoder (UVD)
    5. AMD Dual Graphics
    6. AMD CrossFire technology
    7. AMD Overdrive
    8. AMD Catalyst Control Center/ AMD Vision Engine Control Center

A következő platformok a támogatottak:
  • Windows 8 32-bit
  • Windows 8 64-bit
  • Windows 7 32-bit
  • Windows 7 64-bit
  • Windows Vista 32-bit
  • Windows Vista 64-bit

Érdekes dolog, hogy az AMD a továbbiakban nem nyújt támogatást a 4000-es szériához, így Windows 8-as illesztőprogramokat sem. A legutóbbi elérhető Catalyst a 12.6-os ezekhez a videokártyákhoz. Ennek okát azzal indokolták, hogy ezek a videokártyák WDDM 1.1-es támogatással rendelkeznek, a legújabb Catalysthoz pedig WDDM 1.2-es támogatás kell. Ennek ellenére a Windows 8-ban megtalálható a HD 2000, 3000, 4000 szériás kártyák támogatása alapból, tehát azok továbbra is használhatóak az új rendszer alatt, csak a Catalyst nem lesz telepíthető.

AMD Catalyst 12.10 letöltése (32 bites):

AMD Catalyst 12.10 letöltése (64 bites):


A Catalyst 12.10 megfelelő működéséhez már szükséges, hogy telepítve legyen a .NET keretrendszer 4.0-ás verziója! Ez Windows Vista és 7 esetén szükséges, ugyanis a Windows 8 már alapból tartalmazza. A .NET keretrendszer letölthető a rendszerbe beépített Windows Update alkalmazással, vagy önálló telepítőként innen.

Teljes kiadási megjegyzések megtekintése

Forrás: AMD | Hardware Canucks
Hozzászólások megtekintése (eddig 5 hozzászólás)

Szólj hozzá

Hozzászólás küldéséhez be kell jelentkezni.
raczviktor · 9 év
pont pont pont pont pont pont pont AMD! soha többé!
Kori · 9 év
Egyetértek, én már megírtam a véleményem róla, pedig majdnem mindig AMD-s volt, egy kivétellel, amikor 9800 GT-m volt...

http://oprend.hu/news.php?readmore=776

Sajnos én ezt annak tudom be, hogy a cég egyre rosszabb helyzetben van, mivel korábban mindig fellehetett nézni rá (Nemhiába voltam ezelőtt Ati/AMD-s), most pedig...
Driver · 9 év
Én meg szinte mindig is nvidiás voltam egy HD 2600 és a jelenlegi kivételével. Több már nem lesz... Grin
raczviktor · 9 év
nekem is 9800 gt-m volt Smile visszasíromCry
sarosika · 9 év
HD 6650M 2GB... nincs bajom... win 8

Hirdetés

Hirdetés blokkolva!

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!

Értékelés

Csak regisztrált tagok értékelhetnek.

Bejelentkezés vagy Regisztráció az értékeléshez.
Felülmúlhatatlan! (2)66.7 %
Nagyon jó (1)33.3 %
Jó (0)0 %
Átlagos (0)0 %
Gyenge (0)0 %
Adatvédelmi irányelveink megváltoztak. Erről és a sütik használatáról itt olvashat

Online tagok: 1

Valentin50
  • 7 Vendég
  • 126 Tagok ma
  • 5 Szülinapos
  • 20,000 Összes tag

MegaDance

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!