MSI GeForece GT730 2GB videókártyával BIOS-ba belépés, valamint megjelenítési probléma.

Sziasztok!

Gondom nem kicsi, de legalább nagy…

Adott egy Hewlett-Packard HP Compaq Pro 6300 SFF típusú számítógép, QuadCore Intel Core i5-3470, 3500 MHz (35 x 100) processzorral és 2x4GB SK Hynix HMT351U6CFR8C-PB típusú RAM, valamint alaplapi Intel HD Graphics 2500 videókártyával és telepített legális Microsoft Windows 10 Pro operációs rendszerrel. Meghajtóként egy SSD és egy HDD van benne.
Ebben egyszer már működött egy MSI GeForce GT730 2GB-os videókártya, mégpedig úgy, hogy az MSI és az alaplapi is egyszerre üzemelt, 3 monitorral (2 VGA és 1 HDMI-végül is, ez TV-re volt kötve).

Most ezt újra üzembe akartam helyezni, de jött a meglepetés. Első alkalommal csak egy sípolás és alaplapi videókártya VGA portjára kötött monitoron fekete képernyő és bal szélén függőlegesen szép piros pontok sorakoztak egymás alatt. Többi kimeneten se kép, se hang. Gondoltam, hogy belépek BIOS-ba. Gondolat jó volt, de sem F10-re, sem ESC-re, sem DEL-re és semmi másik funkcióbillentyűre nem volt hajlandó belépni BIOS-ba. Ennek örömére csináltam – leírásnak megfelelően – CMOS törlést, de semmi eredményt nem hozott. Na jó, kivettem MSI videókártyát és simán alaplapi videókártyával indítottam rendszert és csodálatosan működött is, Windows szépen futott, alaplapi VGA és display-port átalakítva VGA-ra két monitoros üzemmód is szuperált, sőt, indításkor BIOS-ba is F10-zel beengedett. MSI kártyát visszatéve rendszer elindult, de csak alaplapi VGA kimenetről jött kép, viszont BIOS-ba továbbra sem engedett belépni.

Az MSI kártyáról sehogy sem sikerül képet kapni, többszöri kivétel, betétel után sem.

Próbálkoztam azzal, hogy RAM-okat kivettem, egyesével vissza, majd SSD és HDD nélkül bootolni, de ez sem hozott eredményt, foglalatban lévő MSI-vel.

Az a gondolat is megfordult fejemben, hogy USB-s billentyűzetet nem érzékeli, ezért egy régi PS2-es klaviatúrát előbányásztam, de ezzel sem tudtam BIOS-ba bejutni. (Persze kivett MSI kártyával már minden ment rendben.)

Pedig a lényeg a BIOS-ban rejlik, hisz ott kellene engedélyezni, hogy MSI kártya mellett alaplapi is működjön.

Kérdésem, hogy van-e valami ötletetek, hogyan is lehet MSI kártyát működésre bírni, BIOS-ba belépni?

Köszönettel!

Szerk:
Egy dolog lemaradt, mégpedig, hogy MSI-vel, mikor felállt a rendszer az eszközkezelőben az alábbi hibát dobta:
„Az eszköz nem talál elég használható erőforrást. (Kód: 12)
Ha használni akarja az eszközt, akkor a rendszerben le kell tiltania egy másik eszközt.”
szuper · 8 hó
Nos!
A HP az adott masinával kapcsolatban a külön vga kártyákra a következőket mondja (nem tudom mond-e valamit ez):

Idézet

- Csak Display Port monitor csatlakozással támogatott.
- Csak kettős kapcsolatú DVI vagy DP monitor csatlakoztatásakor támogatott.


A BIOS-ban van olyan lehetőség (esetleg, mint a régi szép időkben), hogy az IRQ-kat lehet állítani?
Mert szerintem valamiféle erőforrás ütközés lehet a használni kívánt slotnak kiosztott (IRQ) tartomány és egyéb eszköz(ök) között. Erre utal a hibaüzenet is!
Mewaline · 8 hó
Wink Hali!

A Bios-ban lehet állítani, ott van 3 opció!! PCI, PCI Express, Onboard! A PCI Express-re kell állítani!
A videó memóriát meg Auto!
MEMORY REMAP, ezt meg engedélyezni kell, mert ha kivan kapcsolva, akkor leszed a memóriából!

Smile))) (Nekem is ez a kártya van a gépemben! Grin
zoller · 8 hó
Sziasztok!

Éjszakári kihúztam gépet, alaplapi elemet kivettem, hátha segít.

MSI VGA nélkül első indításkor BIOS-ba belépek, időt beállítom, majd rendes boot és hozza, ami eddig.

Ezután gépet kikapcsoltam, MSI kártyát betettem, majd indítottam rendszert és nyomtam F10-et (BIOS belépés), mint süket a csengőt. Alaplapi VGA és DisplayPort csatlakozón két monitor, míg MSI HDMI-re TV kötve.

Eredmény, hogy csak az alaplapi VGA-ra kötött monitoron lett kép, mégpedig az a szép piros pöttyös:
9900.hu/wp-content/uploads/2018/08/2018-08-01-zoller-msi-vga-probléma-monitor-piros-csik.jpg
Kikapcsolás, várok 5-10 másodpercet, bekapcsolom, ismét nyomom F10-et, de nem reagál rá, Windows betölt, de kép csak alaplapi VGA-s monitoron van.

Azaz, előrelépés semmi...
szuper · 8 hó

Idézet

Ebben egyszer már működött egy MSI GeForce GT730 2GB-os videókártya, mégpedig úgy, hogy az MSI és az alaplapi is egyszerre üzemelt, 3 monitorral (2 VGA és 1 HDMI-végül is, ez TV-re volt kötve).

Most is ez a kártya került bele?
Alien8 · 8 hó
Kapcsold le a soros portot és párhuzamos portot BIOS-ban. Lehet hogy csak egy szabad megszakítás kell neki.
BIOS-od mikori.
Táp bírja? Nem melegszik?
zoller · 8 hó
Nagyon rendesek vagytok, sokat segítetek, köszönöm szépen!

Viszont előbbre nem jutottam, BIOS-ban már állítottam mindent... próbálkoztam BIOS frissítéssel is, elsőként Windowsból, szépen lefutott - legalább is úgy tűnt - de nem frissült. Majd BIOS-ba belépve is kipróbáltam frissítést, de nem volt jó az állomány. (Képeket mellékelek)
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-1.jpg
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-2.jpg
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-3.jpg
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-4.jpg
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-5.jpg
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-6.jpg
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-7.jpg
Ez az MSI kártya ebben a gépben, ugyan ezzel a konfiggal működött, de most nem akarja.
Garanciális még a VGA kártya, beviszem, lessék már meg, hogy mi van vele. Smile
zoller · 8 hó
Másik gépben kipróbáltam a kártyát, ott tökéletesen működik.

Marad a BIOS, ott lesz a hiba...
zoller · 8 hó
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-install-1.jpg
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-install-2.jpg
BIOS frissítés lefut, majd újraindítás után, mikor ellenőrizném a BIOS-verziót, látszik, hogy nem frissült.
zoller · 8 hó
Hoppá, Zsombi!

Az utolsó, amit küldtél, felment: DMI BIOS verzió K01 v02.90

Most jöhet az MSI VGA kártya.

Eddig köszi! Smile
zoller · 8 hó
Ami jó az jó! Smile

Összefoglalva:
1., BIOS-csere oldotta meg az alapvető problémát
2., NVIDIA driver törlése, majd telepítése

Köszönöm még egyszer mindenkinek a segítséget, külön kiemelve Zsombit!!! Smile
Nélkületek ez nem jött volna össze!
Köszönöm! Smile

Pár kép a BIOS-ról, hogy mit is vártam, kerestem már az elejétől fogva:
9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-8-jo.jpg

9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-9-jo.jpg

9900.hu/wp-content/uploads/2018/08/2018-08-02-HP-BIOS-10-jo.jpg

Hirdetés

Adatvédelmi irányelveink megváltoztak. Erről és a sütik használatáról itt olvashat

Online tagok: 4

donci4, loyalhudy, Valentin50, HOHI
  • 5 Vendég
  • 115 Tagok ma
  • 8 Szülinapos
  • 16,909 Összes tag

MegaDance

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!