Visszatérés az M.2 SSD kérdéshez

Sziasztok!
Hogy a búbánatban létezik, hogy a BIOS-ban sehol nem található meg az ADATA SX6000PNP m.2-es 250Gb-os SSD-m.
Egyedül a boot opciónál látható, hogy ADATA boot manager. Néztem videókat, a PCH-nál is látszanak, stb. Nekem sehol.
Előre is köszönöm szépen a segítséget.
Ez a kérdés a kérdező által, vagy mivel 30 nap elteltével sem került megoldásra, a rendszer által zárolva lett. A kérdező, vagy egy adminisztrátor később újra megnyithatja ezt a kérdést.
szuper · 5 hó
Mi az alaplap pontos típusa?
oroszlán · 5 hó
Alaplap neve Asus Strix B250F Gaming
Anonymuos · 5 hó
BIOS / UEFI, Advanced mód, Boot lapról tegyél be egy képet kérlek. Köszönöm.
oroszlán · 5 hó
Kedves Anonymuos !
Igyekszem, kis türelmet kérek.
Anonymuos · 5 hó
Ott ugyanis azt a fősorrendet látod, ami most van, él.
Ha ezen változtatsz, akkor nem az alap M. 2 adata lesz a fő boot lemez, hanem amire a Linuxot telepítetted.
A másik, az egy régi problémád dereng fel. Engedélyezned kellett a lemezt, hogy telepíteni tudj rá. Próbáld letiltani, menj visszafelé.
oroszlán · 5 hó
A gépben van egy ADATA m.2-es ssd. Azon van az op. rendszer. Egy WD 500Gb-os-HDD-re volt telepítve a Linux. Az ADATA-ra tette a boot opciót, de nem ez a gondom, hanem sehol nem találom a BIOS-ban az SSD-t. Csak a boot-ban jeleníti meg.
Anonymuos · 5 hó
Utolsó kép, Boot Configuration képet is, ha lehetne ...

(az Edge-t nem szeretem tabletten, az már biztos. a felülírt nagyítás csak asztali módban megy)
oroszlán · 5 hó
i.imgur.com/Da9SyhR.jpg
bandi1969 · 5 hó
Az 5-öt vedd le 0-ára!
szuper · 5 hó
A PCH-s lehetőség kibontás, hogy lássuk mi van ott;
valamint:
PCI Express rovatok kibontásáról képernyőképek, indok mint föntebb...
oroszlán · 5 hó
@bandi1969!
Intézem.
oroszlán · 5 hó
@bandi1969!
Csak 1-re lehetett levenni.
oroszlán · 5 hó
@szuper!
i.imgur.com/0pCd2f8.jpg
i.imgur.com/waS95jc.jpg
i.imgur.com/Tm4fULS.jpg
i.imgur.com/BfUB39e.jpg
i.imgur.com/xPyxzhq.jpg
i.imgur.com/yB0EWEV.jpg
i.imgur.com/x1ECLE2.jpg
szuper · 5 hó
Rejtély...
Anonymuos · 5 hó
Van egy qrva rész, ahol a sata portokat lehet baszqrálni , ott lehet ezt is.
oroszlán · 5 hó
Nos azért vagyok tiszta ideg, mert a Bandi által jelzett linken is megtalálható az ssd, csak nálam nem.
https://www.youtube.com/watch?v=b5YIc...5YIcMU18BI
Higgyétek el, hogy a BIOS-ban mindenhol megnéztem és sehol nem található.
oroszlán · 5 hó
Nem beszélve arról, hogy továbbra is áram alatt kell hagynom a gépet, különben minden esetben a BIOS-t hozza be és onnan lehet indítani.
Úgy érzem, hogy csodák pedig vannak.OMG
oroszlán · 5 hó
Kedves Anonymuos!
A sata portokat is mind kipróbáltam, ha „sima ssd-t” vagy hdd- teszek oda, azokat látja a BIOS. Ezt az alaplapba helyezhető m.2-est nem. Sőt van az alaplapon még egy ilyen csatlakozás és, amikor először abba raktam, azt sem látta, csak a mostaniban működik.
karway · 5 hó
az advanced menüben az onboard device configuration alatt mi van?

oké feljebb látom már a képfeltöltések között...
ez tényleg rejtély Smile
szuper · 5 hó
Nem kötexeni akarok, de az ADATA-nak nincs "ADATA SX6000PNP M.2" SSD-je, a lapjuk szerint...
Van SX6000 Lite, SX6000n Pro, de PNP-t sehol sem lelek...
oroszlán · 5 hó
szuper · 5 hó
Én elhiszem, de...
ADATA
szuper · 5 hó
Ugyanakkor EZT is látom, meg ezt is olvasom:

Idézet

XPG SX6000 Pro PCIe Gen3x4 M.2 2280
...
Tényleg REJTÉLY...
oroszlán · 5 hó
Ma már nem tudom, de holnap szétszedem a gépet és lefényképezem, majd felrakom ide. Ha neked, aki „vérprofi” rejtély, akkor mit mondjak én .
Elnézést, de most mennem kell.
Köszönöm szépen mindenkinek az eddigi segítségét, holnap folytatjuk.
Anonymuos · 5 hó
Alsó vagy felső slotban van a SSD?
Nem zavarhat be az a HDD leválasztó szerkezet?
oroszlán · 5 hó
@Anonymuos!
Alsóban. „HDD leválasztó szerkezet?” -nem tudom mi az.
oroszlán · 5 hó
Sziasztok!
Készítettem képeket az SSD-ről és a helyzetéről.
Még annyit hozzá, hogy ha a másik helyre tenném (annak idején, javaslatokratettem is), akkor egyáltalán nem ismeri fel a gép és el sem indul.Csak a mostani slotban hajlandó működni. És első indulás után a BIOS-jön be és ott sem látható az SSD, de még a boot opciónál sem, hanem csak Windows boot manager-t lát. A követlező indításnál, már a boot-nál látja ADATA boot manager-ként.
oroszlán · 5 hó
[img]i.imgur.com/D4yZjI5.jpg[/img]
[img]i.imgur.com/AucOvS4.jpg[/img]
[img]i.imgur.com/G3FgnTw.jpg[/img]
Valentin50 · 5 hó
A biosban van olyan hogy kompatibilis mode?
oroszlán · 5 hó
Kedves Valentin50!
Ha a Boot-nál levő CSM (Compatibility Support Module)-re gondolsz, akkor az van. Disable-re van állítva, mert anno ezt javasolták.
szucsgyuri · 5 hó
STRIX B250F GAMING BIOS User's Manual (English)
Egyébiránt én is attól tartok, hogy kompatibilitási problémával állunk szemben. Ez akkor fordulhat elő ha a BIOS régebbi mint az m.2. Márpedig a jelzett alaplap „legújabb” BIOS-a 2018 szeptemberében került kiadásra.
Másik gépben biztosan, üzemszerűen működik az a kütyü? Zárjuk már ki az esetleges hardverhibát.
Valentin50 · 5 hó
Kedves Oroszlán!Azért kérdeztem mert ha van ilyen,akkor át kéne állítani ACHI-ra az SSD miatt
bandi1969 · 5 hó
Írok az ASUS-nak!
Pill!
Valentin50 · 5 hó
Szucsgyuri!Igen,igazad van
oroszlán · 5 hó
Kedves Valentin50!
Azon van.
oroszlán · 5 hó
Kedves szucsgyuri !
Valószínű, hogy neked van igazad, mert a jelenlegi BIOS version:1207x64.
Bios date: 09/04/2018
Az SSD-t 2019 közepén vettem.
szucsgyuri · 5 hó
Kedves oroszlán!
Van lehetőséged egy másik gépben kipróbálni azt az m.2-t?
oroszlán · 5 hó
Kedves szucsgyuri !
Sajnos nincs. Gépek ugyan vannak, de ilyen alaplap csak ebben a gépben van. Sajnos a környékbeli ismerőseimnek sincs ilyen alaplapja. Amúgy működik minden tökéletesen, csak amint írtam nem lehet áramtalanítani a gépet, mert akkor kétszer kell elindítani, és sehol nem látható a BIOS-ban az M.2-es SSD.
Más vinyókat, SSD-ket lát és dolgozik velük. Nos ez van.
bandi1969 · 5 hó
M.2 nélkül is az van!?
Hogy áramtalanítás után nem idul? csak másodjára?
Tegyél be egy régi vinyót és csinálj egy próba telepítést!
oroszlán · 5 hó
Kedves @szuper!
Mi legyen? Bezárod, hogy feleslegesen ne szaporítsuk a dolgokat, mert úgy látszik, hogy megoldás nem lesz, vagy várjunk még, tán csoda fog történni?
Nagyon kedvesek voltak a fórumtársak és próbáltak mindent elkövetni, hogy legyen megoldás, amit ezúton is nagyon szépen köszönök.Viszont azt nem szeretném, hogy a „csapból” is az én kérdésem folyjon.
oroszlán · 5 hó
Kedves Bandi barátom!
Nem, nem nem.LOLNem csinálok semmit.Fogok egy baltát és belevágom.Angry Már ahhoz, hogy így működjön ez a csoda SSD, jó párszor szétszedtem a gépet. Mert volt, hogy a videokártya alatt volt, stb. A hócsukám tele van és annyival nem tud többet ez az M.2 , hogy megérje érte felborzolni az idegrendszerem. Azt hittem, hogy egyszerű a kérdés megoldása csak én nem értek az új alaplaphoz, de valószínű hogy @szucsgyuri -nak lesz igaza és a BIOS nem ismeri az új SSD-t. Már több hónapja ezen rugózom és elfáradtam. De neked is külön köszönöm a segítségedet. (tudod, nélküled villával enném a levest.ROFL)
Nortek · 5 hó
Van egy hozzá nem értő kérdésem!
NVMe driver frissítve mikor volt utoljára? Egyáltalán volt?
Ez most eszembe jutott, mert olvasni járok ide. Smile
Azért kérdeztem, mert 3 hónapja @szuper linkelte az én 951-hez a firmware-t, és eszembe jutott ez.
oroszlán · 5 hó
Sziasztok!
Találtam egy ilyent:
Firmware update_V9002s34 English ZIP 5.59MB 2020-01-15
https://www.xpg.com/us/feature/580/
Állítólag az én SSD-m ennek a csoportnak a tagja:

https://aqua.hu/ssd-meghajto/256gb-ad...-c-t743859
Lehet, hogy meg kellene próbálni ezt felrakni?
oroszlán · 5 hó
Na ez sem talált semmit.
szucsgyuri · 5 hó
Inkább az ADATA SSD ToolBoxszal. próbálkozz. Bár nem hiszem, hogy megoldást jelenten.Sad

Nézegettem a BIOS leírását. Van ott egy olyan a 21. oldalon, hogy Hyper Kit Mode. Ez alapértelmezetten Disabled. Nézzük meg, mi van akkor, ha Enabled?
oroszlán · 5 hó
Köszönöm szépen, ezt még megnézem, aztán feladom.
oroszlán · 5 hó
Kedves szucsgyuri!
Megnézetem, beállítottam. Nem látok semmilyen változást. A BIOS-ban továbbra is csak a boot-nál látható, mint ADATA boot manager. De sehol máshol nem látható.Hogy az áramtalanítás után mi a helyzet, az csak akkor derül ki, ha várok egy órát vele, hogy a táp kondenzátorai veszítsenek a töltöttségükből.
szucsgyuri · 5 hó
Így vannak a beállítások?
i.imgur.com/Z6y4ro9.png
oroszlán · 5 hó
Biztzos, hogy nem, de már nézem is.
szucsgyuri · 5 hó
Találtam egy leírást angolul:
1 - Make sure you unplug all SATA and USB drives, the M.2 drive has to be the only drive installed.

2 - Go into the bios, under the boot tab there is an option for CSM, make sure it is disabled.

3 - Click on secure boot option below and make sure it is set to other OS, Not windows UEFI.

4 - Click on key management and clear secure boot keys.

5 - Insert a USB memory stick with a UEFI bootable iso of Windows 10 on it, USB3 is quicker but USB2 works also. A Windows DVD won’t work unless you’ve created your own UEFI Bootable DVD.

6 - Press F10 to save, exit and reboot.

7 - Windows will now start installing to your NVME drive as it has its own NVME driver built in, I don’t think this would work with previous versions.

8 - When the PC reboots hit F2 to go back into the BIOS, you will see under boot priority that windows boot manager now lists your NVME drive.

9 - Click on secure boot again but now set it to WIndows UEFI mode.

10 - Click on key management and install default secure boot keys

11 - Press F10 to save and exit and windows will finish the install.

Once you have Windows up and running, shutdown the PC and reconnect your other SATA drives. Do not put anything on SATA port 1 as this is now reserved for the NVME drive.

I would also recommend installing the Samsung NVME driver at this point to replace the Windows one.

The background here is NVME SSDs do not appear within the BIOS until Windows creates the system partition with the EFI Boot Sector.

Your M.2 SSD contains UEFI driver information within the firmware. By disabling the CSM module Windows will read and utilize the M.2-specific UEFI driver.
szuper · 5 hó
1 - Ügyeljen arra, hogy húzza ki az összes SATA és USB meghajtót, mert az M.2 meghajtót kell az egyetlen telepíteni.
2 - Menjen be a BIOS-ba, a boot fül alatt van egy lehetőség a CSM-hez, győződjön meg arról, hogy le van tiltva.
3 - Kattintson az alábbiakban a biztonságos indítás opcióra, és ellenőrizze, hogy az más operációs rendszerre van-e állítva, nem a Windows UEFI.
4 - Kattintson a kulcskezelés elemre, és törölje a biztonságos rendszerindító kulcsokat.
5 - Helyezzen be egy USB memóriakártyát, amelyen a Windows 10 UEFI indító iso-je van, az USB3 gyorsabb, de az USB2 is működik. A Windows DVD nem működik, ha nem hozta létre saját UEFI Bootable DVD-jét.
6 - A mentéshez, a kilépéshez és az újraindításhoz nyomja meg az F10 billentyűt.
7 - A Windows most elkezdi telepíteni az NVME meghajtót, mivel beépített saját NVME illesztőprogrammal rendelkezik. Nem hiszem, hogy ez működne a korábbi verziókkal.
8 - Amikor a számítógép újraindítása megérinti az F2 billentyűt, hogy visszatérjen a BIOS-ba, akkor a rendszerindítási prioritás alatt látja, hogy a Windows rendszerindítóje most felsorolja az NVME meghajtót.
9 - Kattintson ismét a biztonságos indításra, de állítsa WIndows UEFI módba.
10 - Kattintson a kulcskezelés elemre, és telepítse az alapértelmezett biztonságos rendszerindító kulcsokat
11 - A mentéshez és a kilépéshez nyomja meg az F10 billentyűt, és a Windows befejezi a telepítést.
Miután telepítette a Windows rendszert, állítsa le a számítógépet, és csatlakoztassa újra a többi SATA meghajtót. Ne tegyen semmit az 1. SATA-portra, mivel ez most az NVME meghajtóra van fenntartva.
Azt is javaslom, hogy telepítsék a Samsung NVME illesztőprogramot a Windows helyett.
A háttérben itt az NVME SSD-k nem jelennek meg a BIOS-ban, amíg a Windows nem hozza létre a rendszerpartíciót az EFI Boot Sector segítségével.
Az M.2 SSD az UEFI illesztőprogram adatait tartalmazza a firmware-en belül. A CSM modul letiltásával a Windows elolvassa és felhasználja az M.2-specifikus UEFI illesztőprogramot.
oroszlán · 5 hó
Köszönöm, olvasom és csinálok képet a BIOS-ról, de én eddig nem találtam m.2 beállítási lehetőséget.
oroszlán · 5 hó
Kedves @szuper!
Te honnan tudod, hogy gyenge az angolom?LOL
Anonymuos · 5 hó

Idézet

HDD leválasztó szerkezet

Arra utaltam, amit Bandi készített egy 5,25'' helyre.
szuper · 5 hó
Miért? Az??? Wink
oroszlán · 5 hó
i.imgur.com/5nzK9PU.jpg
oroszlán · 5 hó
Ha mindenkinek jó a vérnyomása, akkor lehet, hogy meg van a hiba oka?
@szucsgyuri leírásában van egy ilyen sor:

A háttérben itt az NVME SSD-k nem jelennek meg a BIOS-ban, amíg a Windows nem hozza létre a rendszerpartíciót az EFI Boot Sector segítségével.

Nos erre az SSD-re nem telepítve lett a Windows 10, hanem klónozva. Lehet, hogy ez az oka mindennek?
oroszlán · 5 hó
@szuper
Pfft
Anonymuos · 5 hó
Amennyiben nem másoltad bitről bitre, partiról partira a SATA SSD-ről erre, akkor lehet.

Idézet

Biztonsági hiba, nem megfelelő UserID a tokenen belül. Kérem lépjen VISSZA, frissítse az oldalt, majd próbálja újra. Ha a hiba ezek után is jelentkezne, próbáljon meg kijelentkezni, majd vissza.
Hiba a művelet végrehajtása során
szuper · 5 hó
Nem hiszem!
Az UEFI "ébredésekor" még sehol sincs a Windows...
Különben is!
Nem csak Windowst lehet arra a nyüves NVMe meghatóra telepíteni...
...
A Gyuri és az általad betett kép köszönő viszonyban sincsenek egymással... OMG
szucsgyuri · 5 hó
Én is hülyeségeket írtam ezzel a BIOS régebbi mint az m.2-vel.
A fenti angol szöveg alapján olybá tűnik, hiányzik az NVMe driver, és azt csak Windows 10 UEFI módban történő újratelepítésével lehet pótolni.
Szummázva a dolgot: Amikor telepítetted a Windowst, azt nem UEFI módba tetted. Vagy mert lemezről történt, vagy mert nem jól volt beállítva a Rufus vagy egyéb usb-telepítő cuccos.

Most nézem, klónozva lett. Ez a gond, de egyben a megoldás kulcsa is.
oroszlán · 5 hó
Nos akkor, csak akkor fog ez kiderülni, ha újra telepítem a win10-et (az nem ma lesz). Valószínű, hogy nincs NVMe driver, mivel a másik SSD, amiről klónozva lett az nem M.2-es volt.
oroszlán · 5 hó
Akkor végezetül nagyon szépen köszönöm mindenkinek a türelmét és a segítőkészségét. Megint kiderült, hogy nem a Windows 10 a hibás, hanem a user, azaz jelen esetben én, aki nem telepítettem az m.2-es SSD-re a Win-t, hanem klónoztam. Mindenesetre nagyon sokat tanultam a hozzászólásokból és ezt még egyszer köszönöm szépen.
szucsgyuri · 5 hó
Itt van az Intelnek egy - sajna szintén angol - leírása az m.2 telepítéséről, ami szerintem minden típushoz jó. Mondjuk ebben nem említik, hogy lemezről ne lehetne telepíteni.
szuper · 5 hó
Nos!
Akkor rögtön az 5. oldalon, a 2.1.1-es bekezdés vége:
Az NVMe SSD indítását a rendszerindítóként nem támogatja minden rendszerkonfiguráció. A sikeres indításhoz a különleges követelményeket be kell tartani. A szükséges UEFI NVMe illesztőprogram támogatásához a rendszer firmware-jének az UEFI 2.3.1 vagy újabb verzión kell alapulnia. Az UEFI támogatással és az NVMe illesztőprogram-támogatással kapcsolatos részletekért lásd a 2.1.2. és a 2.1.3. szakaszt.

Ha rendszerét 2012 után vásárolták meg, vagy előre telepített Windows 8.1 vagy Windows 10 verzióval együtt szállították, akkor valószínűleg támogatja az UEFI-t.
Nortek · 5 hó
Akkor az övé bőven benne van a támogatásban. 2.17.1246
bandi1969 · 5 hó
M.2-ről M.2-re OK a klónozás,de SATA-M.2 -sosem jó!

Hirdetés

Adatvédelmi irányelveink megváltoztak. Erről és a sütik használatáról itt olvashat

Online tagok: 2

bandi1969, Nortek
  • 6 Vendég
  • 27 Tagok ma
  • 10 Szülinapos
  • 19,010 Összes tag

MegaDance

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!