Linux telepités probléma

Sziasztok,
erre a régi gépre próbáltam egy Zorin Linix Lite verziót telepíteni:
Intel Celeron E1200 @ 1.60GHz
2,5 GB DDR2 @ 398MHz
Alaplap Hewlett-Packard 2820h
Sajnos el sem indul a telepítő.
Tudna valaki segíteni?
Régebbi Linuxot próbáltam, elindult de ahhoz már nincs frissítés.
Itt egy képernyőkép.
i.imgur.com/ONzts8A.jpg
szucsgyuri · 1 hó
Vélhetőleg BIOS-frissítésre van szükség, mert nem ízlik neki a kernel. Olvasható a Red Hat Bugzillán, hogy a 4.13-nál újabb kernel okozott efféle problémát Hewlett-Packard 2820h deszkán. Feltélezem, új Zorint töltöttél le, az pedig 5.0-ás kernelt tartalmaz mivel az Ubuntu 18.04.3-ra épül. A megoldás az volt, hogy volt, hogy a BIOS-t v01.60 verzióra frissítették.

Valószínű, a Linux Mint 19 is kernel panicot fog dobni, mert az 4.15-ös kerlnellel jött ki.
Ha nincs mód a BIOS frissítésére, akkor a 18-as verzát kell használni, annak 4.4-es kernele van. A 18.3-nak 4.10-es. Igaz, csak 2021 áprilisáig támogatott.

Egy másik probléma is üzembiztosan meg fog jelenni. A procid nem támogatja a PAE (Physical Address Extension) funkciót. Erre megoldás a telepítő indításakor az Ubintunál a forcepae, vagy Linux Mintnél a Start Linux Mint with PAE forced opció. Ha maradsz a Zorinnál, gondolom, ott is elő lehet csalogatni valahogy ezt a lehetőséget.
bandi1969 · 1 hó
Ezt próbáld!
https://linuxmint.com
stefi1969 · 1 hó
Köszönöm, holnap kipróbálom.

Hirdetés

Adatvédelmi irányelveink megváltoztak. Erről és a sütik használatáról itt olvashat

Online tagok: 4

Valentin50, alonzo, szuper, donci4
  • 9 Vendég
  • 87 Tagok ma
  • 6 Szülinapos
  • 18,409 Összes tag

MegaDance

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!