Hiba történt! Nem működik a JavaScript!
A böngésződben le van tiltva a JavaScript futtatása, vagy nem támogatja a JavaScript használatát. Az oldal megfelelő használatához kérjük engedélyezd a JavaScript futtatását böngésződben,
vagy frissítsd egy újabb verzióra, amely támogatja a JavaScript-et:
Firefox, Safari, Opera, Chrome, vagy az Microsoft Edge legújabb verziója.

Windows 10 x64 - friss telepítés - ujraindításokat követő, egérkurzor hiány - probléma

Először is: nem találtam sem "Ismeretlen", sem "Egyéb" problémakategóriát, ezért került a kérés az illesztőprogramokhoz.
Valójában a hiba forrása jelenleg meghatározhatatlan.
_______________

Sziasztok! Van lövése valakinek arról, hogy az eddigi legutolsó Kori-s integrált winfost feltettem, telepítettem az alaplapom összes Win10x64-es driver-eit, de rendre azt csinálja, ha újraindítom a gépet, hogy eleve egér nélkül indul el....

Voltam már így (egér nélkül) bent az eszközkezelőben, az szerint az eszköz (az egér) jól működik, semmi baja, windows frissitések be vannak kapcsolva driver-estől (már, mert ezt amúgy nem szeretem), de nem szed, illetve nem tud hozzá jobb, vagy frissebb drivert.

Hibajavításra azt írja semmi baj az eszközzel.

Töröltem már az eszközt (az összes driver-jét), billentyűzettel újraindítottam, - egér a windows felállása után sincs, hagytam így, bementem billentyűzettel megint az eszközkezelőbe, s láttam, hogy a rendszer induláskor felfogta, hogy benne van egy egér, és telepítette is a driver-eket hozzá. DE HÁT NINCS EGEREM..... 😂 😂 😂

USB 2.0-ból áttettem USB 3.1-be, eredmény semmi, amikor bedugom az egeret azonnal van egér, 1-max 2 újraindítása a rendszernek, és újra nincs egér.... Folyton ki kell húznom, és újra csatlakoztatnom... Akkor van csak egerem.

Mondom ám tovább, mert nem mai csirke vagyok.... 😂
- Kihúztam EZT az egeret a gépből, és a konyhai gépbe dugtam, az egér 6 ujraindítást követően is szépen működik, nincs vele gond....
- Van szoftvere (fontos, NEM drivere, hanem szoftvere!!!), mivel ez egy MadCatz RAT6+ Gamer egér. Na most a saját gépen a szoftver előtt is megvolt ez a probléma, így nem lehet a szoftvere a hibás...
- És végül tettem ebbe a benti saját gépbe egy korábbi egyszerűbb kező Gamer egeret, és gyönyörűen van egér vele, akárhány újraindítást követően is.......................
- Voltak menet közben is törölve a driver-ei, majd egér lehúzva a gépről, újraindítva a rendszer, majd újra rádugva felállt windows mellett, sajnos az eredmény ekkor is NULLA. (2 újraindítás, és nincs egérkurzor)
- Az egér végig működni látszik, a ledek legalább is világítanak rajta a szokásos módon. S ahogy írtam, sem az eszközkezelő, sem a driver-ei nem jeleznek rá hibát.

- 1 ízben futtattam az "sfc /scannow"-t is rendszergazdaként, parancssorból, és semmi eredménye, de hát a telepítés is vadi új....

(ez az egér eddig vagy 3 windows telepítésemen szolgált több évig gond nélkül, és a konyhai pc-ből ítélve most is tenné HA...... - nem mellesleg 26 ezer forintomba került, szeretem is, és kellenek a funkciói, tehát nem tudom elintézni annyival, hogy "hát dugok rá egy másik egeret, ami meg menne"...)

MI LEHET A BAJ???? Megőrülök, komolyan mondom. Egész egyszerűen úgy érzem, hogy már minden lehetőséget kimerítettem, és mindent megpróbáltam, de semmi sem segített...
#1
Vivid · 15 napja
Tennék egy próbát egy MSDN telepítővel, mert vélhetően valami gátolja a működését....
Az egér jó, mert máshol rendeltetés szerű a működése.
A Telepített rendszerben lehet a hiba.
#2
Botond · 14 napja
Én a micrososft oldaláról a Media Creation Tool-t szoktam javasolni, de mint az előttem szóló is írta az msdn gyári iso is jó

Ezek innen szerezhetők be

windows 11



Windows 10

#3
Matej · 14 napja
Már én is eljutottam sajnos az újra - újratelepítés gondolatáig, nekem pedig az jutott eszembe, hogy még anno az egyik win 7 telepítésemkor volt az a hiba-megoldás találatom a netről egy USB hibára vonatkozóan, ami akkor a rendszertelepítésemnél fordult elő, hogy addig voltak rendbe a dolgok, míg eljutottam a telepítési partíció kijelölő ablakig (és már bizonyosan nem emlékszem a hiba pontos jelenségére), és talán nem volt ott az összes amúgy létező - élő lemezem / partícióm (?) -valami ilyenre emlékszem, de már nem biztos...

És a neten azt írták, hogy ha egy ideje már a telepítés előtt is az USB-ben lett volna (és ugyan abban az ajzatban) a pendrive, akkor egyszerűen húzzam ki és tegyem egy másik portba..... 😂

Így tettem, és jól ment a windows telepítés. Azt írták hozzá, hogy ezt a hibajelenséget egyenlőre senki sem érti, nem tudják az okát sem, amolyan "ördögi" hiba, de ez megoldhatja.

Meg is oldotta, ez a lényeg. - Meg ide kötődve talán annyi, hogy a LED szallagtól kezdvem az UPS-ig több dolog is volt most telepítéskor az alaplapi USB HUB-on, és lehet ez tett volna be esetleg a telepített windows rendszerben, ennek a további, helyes kezelésének...

Nem tudom, de ez is MÉG EGY OK arra, hogy sajnos tényleg valszeg újra kellene telepítenem... 🤷‍♀️😏😁
#4
Botond · 14 napja
Szerintem is az a biztos ha egyből az alaplap portjába kötöd a pendriveot telepítéskor úgy nem fognak fellépni hibák használat közben.
#5
Matej · 14 napja
Mindig egyből az alaplapra dugom, ez SOSEM volt másképp. A fenti Win7 telepítéses eset is az alaplapi HUB-on kezdődött, és ott is fejeződött be. 😉
- Még az alaplapra dugott előlapi kivezetéseken sem telepítettem soha Windowst, ez részemről egy ősi alapszabály, mióta lehet telepíteni Pendrive-okról.

Csak ez maradt ki, ezt felejtettem el utóbb, hogy ha lehet semmi se legyen feleslegesen rádugva, és telepítés előtt, a biztonság kedvéért, át kellene dugni a pendrive-ot is egy másik portba, mert néhány % esélye van a hibának.
#6
Botond · 14 napja
Egyébként még azt tudom javasolni használj olyan egeret amihez nem kell szoftver mert sajnos ezek tudnak hibákat okozni.
Válasz valami nem túl drága és márkásabb egeret amihez nem kell sem driver sem szoftver.
#7
Matej · 14 napja
Utóbbi javaslatod is köszi!! 😉
De mint írtam is, nekem ERRE VAN szükségem, nem véletlen vettem meg, a technológia minden oldalról adott a helyes működéséhez, s eddig is az volt. És végül mivel már kiadtam érte, és sikeresen használtam több éve, nem fogom egy windows telepítéses idiótaság miatt félretenni / eladni....
Tudnom KELL használni, és ha fene-fenét is eszik, de ezt fogom használni. ☝😁
#8
Botond · 14 napja
Csak azért említettem mert nekem is volt szoftveres perifériám és volt olyan is hogy a játékokat egy idő után nem tudtam helyesen irányítani pl szaggatva ment előre így a régit el adtam és vettem szoftver nélkülit semmi bajom nincs azóta.

Hát meg értelek, de ami nem működik jól az szerintem legyen kuka csak egy javaslat volt nem muszáj élned vele.

Esetleg ha nagyon ragaszkodsz az egérhez telepítés időre köthetsz be helyette egy átlagos egeret ez az ötletem támadt még.
#9
Ju13s_09 · 13 napja
Nem olvastam teljesen végig a kommenteket, de próbáld ki hogy BIOS-ban, nevezzük már akárminek, hogy az USB ne legyen készenléti feszültségben, tehát gép kikapcskor és alvóban is offoljon. - vagy épp ha így van, akkor a másik lehetőséggel nézd meg.

Hirdetés

Adatvédelmi irányelveink megváltoztak. Erről és a sütik használatáról itt olvashat

Online tagok: 1

Éppen 1 felhasználó van jelen az oldalon.
  • 6 Vendég
  • 114 Tagok ma
  • 2 Szülinapos
  • 8,634 Összes tag

MegaDance

A hirdetés blokkolva lett. Kérjük amennyiben teheted, támogass minket legalább annyival, hogy oldalunkon feloldod a reklámszűrőt. Mindez neked nem kerül semmibe, az oldal fennmaradásában viszont sokat segíthet. Köszönjük szépen!